Software

FanTestic Integrity
(complying with NFPA 2001)
FanTestic Integrity
Retrotec's latest Enclosure Integrity Test software

- Calculation of agent hold time or extended discharge rate, and peak pressure with required vent area, based on measured or estimated enclosure leakage
- Venting calculator to determine size of required pressure relief vent even before leakage is measured
- Comprehensive, informative, customizable reports output to Microsoft Word
- Automatic updates over the Internet
- Fully compliant with the NFPA 2001 standard (2015 edition), and some previous editions
- Small and versatile data storage of results using an open XML format (fxml)

Table of Contents

1 Installation instructions ................................................................. 5
  1.1 Minimum system requirements .................................................. 5
  1.2 Download FanTestic Integrity .................................................. 5
  1.3 Start FanTestic Integrity ......................................................... 8
  1.4 Enter a license key ..................................................................... 8
  1.5 Select a testing standard to use ................................................. 10
  1.6 Change language for user interface (and generated reports) .......... 11
  1.7 Choose formula used to calculate peak pressure ......................... 12
  1.8 Change parameters used for running the program – (advanced operation) 13

2 Calculators and reference data are in the Tools menu.................... 15
  2.1 View design concentration values for agents ............................... 15
  2.2 Calculate Pressure Relief Vent leakage area needed for system design .................................................. 16

3 Perform an enclosure integrity test .............................................. 18
  3.1 Set up Door Fan equipment ..................................................... 18
  3.2 Begin a new test in the software to record Door Fan test ............... 18
  3.3 Input background test information ........................................... 18
3.4 Test and technician information ................................................................. 18
3.5 Equipment .................................................................................................. 19
3.6 Enter building and enclosure details .......................................................... 21
3.7 Enter Extinguishing Agent Information ...................................................... 23
3.7.1 Additional Info for Agents with Pressure Regulating Valves on discharge ........................................ 26
3.7.2 Details for Aerosol Agents ........................................................................... 26
3.8 Enter enclosure integrity test air leakage data – for Enclosure Hold Time Analysis ........................................... 27
3.8.1 Enter recorded data from a Door Fan test .................................................. 28
3.8.2 Leakage area calculated from door fan test entries .................................. 31
3.8.3 Enter leakage results already calculated from a previous Door Fan test .......... 32
3.8.4 Leakage area used directly as entered ....................................................... 32
3.9 Enter optional BCLA Test for Enclosure Hold Time Analysis .................. 33
3.10 Calculate and see hold time analysis results .............................................. 34
3.10.1 Click the calculate button to see results ............................................... 34
3.10.2 Graph the test data and results ............................................................... 34
3.11 Total Enclosure Leakage and BCLA test results ......................................... 35
3.12 Hold time analysis results Summary .......................................................... 36

4 Analyze Venting and Peak Pressure ............................................................ 37
4.1 Choose equations to calculate peak pressure and minimum leakage area required ............................................. 38
4.2 Enter air leakage data used to determine leakage area of required PRV ................................................................. 38
4.3 Choose leakage area to use for pressure relief .......................................... 41
4.4 Venting and Peak Pressure Analysis test results ......................................... 42
4.5 Graphic showing acceptable range of leakage for enclosure ...................... 43

5 Use the Test results ...................................................................................... 44
5.1 Save results to a test file (.fxml) ................................................................. 44
5.2 Save results to a different file ..................................................................... 44
5.3 Open a test file (.fxml) ................................................................................. 44
5.4 Generate report documents (MS Word) from test data ............................... 44
5.5 Printing ......................................................................................................... 45

6 Troubleshooting ........................................................................................... 45
6.1 Use the most current version of FanTestic Integrity ...................................... 45
6.2 Install your Windows Updates .................................................................... 48
6.3 If using the “ADMIN” version, software will not update to latest ................ 48
6.4 Changing Range configurations .................................................................. 48
6.4.1 Why change the Range configuration ...................................................... 49
6.4.2 Enter Test Fan data for each Range configuration used .............................. 49
6.5 Cannot generate reports in FanTestic Integrity ........................................... 49

7 Ask for Support ............................................................................................ 50
7.1 Before you ask, update your software ....................................................... 50
7.2 What information to send ........................................................................... 50
7.2.1 Find the Log File to Upload ................................................................. 50
7.2.2 Find the Test File to Upload ................................................................. 51
7.2.3 Find the Settings File to Upload ............................................................ 51
7.2.4 Create a picture of the error to Upload .................................................. 51
7.3 Where to send the information ..................................................................... 52

8 Get a License ............................................................................................... 53
1 Installation instructions

Disclaimer: While FanTestic Integrity software may identify clean agent peak pressure and hold time risks, use of this software does not in any way guarantee the elimination of those risks.

1.1 Minimum system requirements

- Microsoft Windows O/S: XP (SP2 or greater) or newer (Vista/7/8) – current with all updates
- Processor: 1 GHz
- RAM: 512 MB
- Disk space: 600MB (32-bit) or 1.5 GB (64-bit)
- Internet connection with Microsoft Internet Explorer (for automatic software updates)
- .NET 4.0 framework (will update automatically with the FanTestic Integrity installation)

1.2 Download FanTestic Integrity

- Go to: http://www.retrotec.com/support/software-downloads

- Click the “Download” button next to FanTestic Integrity
Click the “Install” button on the window that opens.

When prompted with “Do you want to run or save setup.exe?” click on the “Run” button. This prompt appears at the bottom edge of your browser, so be sure you can see the bottom edge.

If not prompted for run or save, go to the Downloads menu option on your web browser and double-click on the file you have just downloaded (which is called “setup.exe”).

The “Application Install – Security Warning” window will open:
• click on the “Install” button.

• If the User Account Control (UAC) asks for permission, you must give administrator permission for the software to install the USB driver.

• After installation, FanTestic Integrity will open on your desktop.
The first time you run FanTestic Integrity, you need to make some choices about how you will use FanTestic Integrity – access from the “Settings” menu as described in the next sections.

1.3 Start FanTestic Integrity
There are two ways to start the program:

- Click on Windows “Start Menu” → “All Programs” → “Retrotec” → “FanTestic Integrity”,
- or click the FanTestic Integrity icon on your desktop.

FanTestic Integrity (FTI) will run in demo mode with full functionality for 60 days after you first install. Once the demo version expires, you will not be able to generate the MS Word reports or export your test data to MS Excel. You will still be able to enter test data and see the results on-screen.

Obtain a license and instructions for activating the software with the license before your demo expires by contacting sales@retrotec.com. The license will be valid for the period of time specified for the license, and once the license expires, you will not be able to generate the MS Word reports or export your test data to MS Excel. You will still be able to enter test data and see the results on-screen.

If your demo or license has expired you will see a dialog window similar to the following when you start FanTestic Integrity:

1.4 Enter a license key
- Open FanTestic Integrity, if not already open.
- Once in the program click “Settings”.
- Then click “Enter license details”.
• Click on the “Install License Key” button

• then copy and paste the license key from the email you received into the text box that appears, being sure to include the “===START_KEY===” and “===END_KEY===” portion of the key. If selecting from an email, be sure that the email has not inserted any odd items into the string, such as an “emailto” link. The email containing the key that is sent out from Retrotec will be a “Text only” email, not HTML based, in order to try to minimize license corruption.

• Click on the “Install License” button below the text box.
• Next, select a standard, and then fill in the user name and email address and then click “OK”. “Software user’s company” will be filled in automatically from the license that was entered.

1.5 Select a testing standard to use

• Open FanTestic Integrity, if not already open.
• Click on Settings:

  • then click on “Change Standard used for new tests” to open the options window.
• Next, select a standard from the list, and then click “OK”. For NFPA, you can choose to see the values in metric units or imperial(mixed) units (imperial units for all items except pressure is in Pascals). You can choose to do calculations based on the old version of a standard. NFPA2001 2004 edition calculations are only provided for comparison with results from tests performed with the old and discontinued CA2001 software.

• Changes can be made any time, but a new test file must be created for the new standard to be used. If a test file is already open when changes are made, you will be warned before the software creates the new file.

• If you do not let the software create a new file at that point, the old file will remain open with the old settings until you click “File” → “New”, or use the “New test” link on the Test History menu, to create a new test using the new standard you chose.

1.6 Change language for user interface (and generated reports)
1.7 Choose formula used to calculate peak pressure
If you choose FIA or VdS, a warning dialog will open, but the choice will be respected after you click OK on the warning and OK on the original dialog.

If you choose to use equations relying on peak mass flow rate to calculate peak pressure and minimum leakage required to relieve the peak pressure, entering smaller peak flow rates to override default values may result in under-estimating minimum venting area required. Such an under-estimation would lead to over-pressurization if a smaller than necessary vent is installed.

1.8 Change parameters used for running the program – (advanced operation)

- Open FanTestic Integrity if it is not already open.
- Click on “Settings” → “Advanced - view or change program parameters”
The dialog window opens with the “Basics” tab showing.

“The Basics” Tab

Choose how automatic readings will be displayed on graphs – only applies to experimental use of automatic control (not yet implemented).

Click on the “Application” tab to see the following selections:

“The Application” Tab

For your information, displays the location of the FanTestic Integrity application on your computer, and where test results will be stored. You can turn detailed logging on or off. A new log will be created each day. Creating detailed logs is recommended, so you can send to bugs@retrotec.com if you have a software problem.

Create “Run as Administrator” shortcut – only needed for experimental debugging purposes, for use with automatic control of the DM-2 gauges.
Click “OK” to exit the window and for changes to become effective, or Cancel if you were just viewing the current settings and do not wish to make any changes.

2 Calculators and reference data are in the Tools menu

2.1 View design concentration values for agents

If you have NFPA2001, 2012 edition selected as the standard, the following window will open:

If you have NFPA2001, 2015 edition selected as the standard, the following window will open:
2.2 Calculate Pressure Relief Vent leakage area needed for system design

Click on the “start venting calculator” button in the window in the design expander shown when FanTestic Integrity starts:
Alternatively you can click on the Tools menu and use the “Calculate Pressure Relief Vent needed for system design” menu option:

The venting calculator will open:

You may wish to change to mixed units (imperial for all units except pressure which is in Pascals) or imperial units (where pressure is in PSF).
3 Perform an enclosure integrity test

3.1 Set up Door Fan equipment

- The Door Fan system must be set up properly into the doorway of the enclosure to perform an Enclosure Integrity Test. For instruction on how to set up a Door Fan system, refer to the QuickGuide-Blower Door, which will be downloaded from the Retrotec website: (http://www.retrotec.com/manuals-guides/QuickGuide-Blower%20Door-QG301.pdf)


- Prior to the test, achieve the minimum and maximum induced pressures in the enclosure desired for your test, to ensure that your fan is on a suitable Range configuration. It is possible that you will have to change Range configuration during a test. For more information on changing Range configuration, see section 6.1.

3.2 Begin a new test in the software to record Door Fan test

To start a new test click on “New test” at the top of the test history, or find it under “File” → “New”.

Make sure “New Test” at the top of the test history is followed by “NFPA 2001”. If not, in the menu, click “Tools” → “Settings” → “Change Standard” and choose the radio button for the edition of the NFPA 2001 standard to use in calculating results for the test.

3.3 Input background test information

Enter your data into all the yellow boxes – the yellow boxes indicate required entry items without default values. They will turn green after entry.

Click the Calculate button once all the data is entered in order to view the results; gray boxes show the calculated results and are not editable.

The user input is split up into several different sections which are detailed in the following sections.

3.4 Test and technician information

The second expanding tab in the user interface provides places to enter details about who performed the test, and shows details of the file being used to save the test information, the standard being complied with (NFPA in this case), and details of the software license:
If you open the expander titled “Test and Technician Info” by clicking on the down arrow to the left, you will see:

The following data entry options are available on the left side:

- Information entered for the test technician will be saved for new tests, and is only editable if the software license is not expired.
- “Witness name, company”
  - Enter the name of the witnessing authority and the company
- “Witness phone, e-mail”
  - Enter the contact number and email for the witnessing authority

### 3.5 Equipment

The third expanding tab in the user interface provides places to enter details about the equipment used to perform the test:

If you open the expander titled “Equipment” by clicking on the down arrow to the left, you will see:

The number of gauge/fan pairs in the list is determined by the software license. An expired license will allow only one.
Information entered for the fan model, gauge model, and serial number will be saved for new tests.

“Fan”

- Select the type of fan that you are using from the picture menu that will appear.

- To close the “Fan” selection box, click the picture matching the fan you are adding. The fan picture background color will be added highlighted when you are hovering over it with the cursor.

- If you are allowed to use more than one fan with your software license, you will have an “Add a Test Fan” button on the left side. Click the button once for each of the fan/gauge pairs you would like to add. You can use the button to delete a fan/gauge pair, or you can use the button to make that fan/gauge pair the primary (placing it as “#1” Fan).

“Gauge”
• Select the gauge type (DM32, DM32-20A, DM-2, DG-700) from the drop down list. You must select the gauge model for FanTestic Integrity to compute results.

“S/N” to enter the serial number of each of the fan and the gauge

• The first S/N input is to the right side of the “Gauge” input and is to record the serial number of the gauge.
• The serial number of a Retrotec DM-2 gauge can be found on a gray label at the base (on the bottom end) of the gauge, as well as in the gauge splash screen in the top left corner immediately after turning it on
• The serial number for a Retrotec DM32 gauge can be found on a black and white label on the back of the gauge, and on the top of the splash screen when the gauge powers on. In the DM32 settings menu, the serial number can also be found in the “Update”
• The second S/N input is to the right side of the “Fan” input and is to record the serial number of the fan. If you see “Demo” as the serial number in this drop-down, then you are running a demo license, or you have chosen a fan model which you do not own. You need to choose the model of fan that you own for your fan serial number to show up in the drop down. FanTestic Integrity licenses are specific to particular fans.
• The serial number of Retrotec Door Fans can be found on a gray label on the Fan Top of the device.

“Location”

• Enter the physical location of the fan.

“Fans last calibrated” and “Gauges last calibrated”

• Enter the calibration dates of the fan and gauge

3.6 Enter building and enclosure details

The fourth expanding tab in the user interface provides places to enter details about the enclosure being tested, the agent and amount of agent being used, calculation method for hold time, and conditions during hold time:

If you open the expander titled “Building and Agent details” by clicking on the down arrow to the left, you will see:
On the left, enter details about the building:

- **“Building description”**
  Enter a brief description of the building you are testing.

- **“Enclosure Description”**
  Enter a brief description of the enclosure in the building you are testing.

- **“Building Address”**
  Enter the address of the building you are testing.

- **“Customer details”**
  Enter the name and contact information of the person/company that you are doing the test for.

- **“Elevation above sea level”**
  Enter the building’s elevation above sea level. This value is used to perform a small correction to the agent concentration.

- **“Maximum flooded volume”**
  Calculate and enter the enclosure volume as it is defined in NFPA 2001 (maximum intentionally flooded enclosure volume).
- “Maximum flooded height”
  Enter the maximum flooded height as it is defined in NFPA 2001

- “Minimum protected height”
  Enter the minimum protected height as it is defined in NFPA 2001 (the highest level of combustibles). This height is usually measured to the top of the equipment you are trying to protect.

On the top right, enter details about the enclosure conditions prior to discharge

<table>
<thead>
<tr>
<th>Enclosure conditions prior to discharge</th>
</tr>
</thead>
<tbody>
<tr>
<td>Design temperature</td>
</tr>
<tr>
<td>Bias pressure during hold time, $P_{th}$</td>
</tr>
</tbody>
</table>

- “Design temperature”
  Enter the minimum anticipated temperature that the enclosure could experience during a discharge. This temperature is used to calculate the lowest (worst case) Initial Concentration that could be achieved after a discharge.

- “Bias pressure during hold time”
  Enter the bias pressure during hold time conditions, as it is defined in NFPA 2001 (measured or estimated bias pressure during hold time).

3.7 Enter Extinguishing Agent Information

On the bottom right of the “Building and Agent details” expander tab, enter details about the extinguishing agent and hold time calculation method:

- “Calculate Hold time result using:”
  Select which type of fire suppression system model will be assumed for calculation of the hold time.
There are three options, defined according to how the agent behaves after a discharge in the enclosure:

“Descending Interface “ – Agent is discharged at near-ceiling level into the enclosure. An ‘interface’ with a constant concentration (known as the Initial Concentration) descends from the discharge level as gas leaves the enclosure through leaks. The time it takes for this ‘interface’ to reach the Minimum protected height is defined as the “hold time”.

“Continuous Mixing” – Agent is discharged at near-ceiling level into the enclosure. Fans circulate gas throughout the room, resulting in a uniform agent concentration. This concentration begins at Initial Concentration and reduces until it eventually reaches the specified Minimum Concentration. The time it takes for the Initial Concentration to reach the Minimum Concentration is defined as the “hold time”.

“Extended Discharge “ – An initial agent discharge achieves the Design Concentration over a short period of time, which is followed by a second Extended discharge rate (actual) from another supply of agent in order to maintain at least the Design concentration for a desired duration. By measuring the enclosure leakage, the agent loss rate can be calculated, which is calculated as the Extended discharge rate (required). The Enclosure Integrity Test passes if the Extended discharge rate (actual) is greater than the Extended discharge rate (required).

- “Agent”
  Select which agent is used for the enclosure’s fire suppression system.

- “Agent quantity by”
  Enter the agent quantity and choose whether you are entering agent mass or just entering the agent’s initial concentration directly. The agent mass can be found on a label on the bottles containing the agent; if you have both the agent mass from the bottle and an initial concentration specification, it is advised to use the agent mass. Users of INERGEN or other IG-541 can enter Agent quantity by volume since they may know the quantity as volume.

- “mass” – calculated and displayed if agent quantity is not entered as mass
  Mass of agent being discharged.

- “Initial concentration” [% volume] - calculated, not entered
  The initial concentration, as a percent of volume, of agent in the enclosure immediately after a complete discharge (i.e. the concentration of agent at the beginning of the Hold time), calculated based on the agent mass, and enclosure details. Initial concentration is expressed as a percentage. *A value will be calculated once you have entered both a quantity and the “Maximum flooded volume”.*

- “Design concentration “
  The agent design concentration, which will be specified by the fire protection engineer designing the system.

For reference, the question mark help icon next to this item brings up a table containing values for design concentration listed in NFPA 2001, same as the Tools menu item described in section 2.1.

In the case of “Continuous mixing”, there will be more items displayed:
• As well as the Agent quantity and initial and design concentrations, the “Minimum concentration” value will be displayed.

• To be in compliance with NFPA 2001, the minimum concentration (which is the final concentration in the enclosure at the end of the hold time) must be equal to 85% of the “Design concentration”, so that value is calculated and displayed when the “Design concentration” is entered.

In the case of “Extended Discharge”, another value will be displayed:

• The “Planned extended discharge rate” value will also be displayed. The entered value represents the planned extended discharge rate for the existing system. The value can be found from the fire suppression system’s specification sheet. For an Extended Discharge situation to pass, the “Planned extended discharge rate” must be greater than the calculated “Required extended discharge rate” in the results section. The required rate is calculated based on how much leakage is entered for the enclosure.

• “Specified hold time”
The required Hold time for a passing test, also known as the “hold time”. For compliance with NFPA 2001, a value of at least 10 minutes must be entered, unless a variance is approved by the Authority Having Jurisdiction (AHJ).

3.7.1 Additional Info for Agents with Pressure Regulating Valves on discharge
When you have an agent with a pressure regulating valve on the discharge system, click on the “using a pressure regulating valve” check box. This will remove any agent that was previously selected and you may get a calculation warning which you can ignore until you enter an agent. The list of agents available changes to those for which there is data to calculate hold time.

3.7.2 Details for Aerosol Agents
When you select Aerosol as an agent, the type of discharge may revert to “select a type” because the type can only be “Continuous Mixing”.

Choose “Continuous Mixing” as the method to use for calculating hold time. Enter the mass of agent as usual, and then FanTestic Integrity will calculate the “Initial Application Density” based on the volume of the enclosure you have entered. You then enter the “Minimum Density” allowed to extinguish the fire and the specified hold time.
FanTestic Integrity cannot calculate peak pressure for Aerosol agents, so the “Peak Pressure Analysis” expander tab will be disabled when you choose “Aerosol” as the agent.

3.8 Enter enclosure integrity test air leakage data – for Enclosure Hold Time Analysis

The fifth expanding tab in the user interface provides places to enter details about the Enclosure Leakage by door fan test performed according to NFPA 2001 Annex C, and the pass/fail result from comparing the calculated hold time based on the tested leakage area with the specified hold time:

- There are two methods to determine the total enclosure leakage – either enter recorded pressure/flow values from a door fan test performed on the enclosure and have FanTestic Integrity calculate the leakage (“Enter Door fan test values”), or enter a known value for the enclosure leakage (“Enter leakage results from a previous door fan test”).

![Total Enclosure Leakage](image)

- Total Enclosure Leakage
  - Enter Door Fan test values
  - Enter leakage results from a previous Door Fan test
If “Enter Door fan test values” is selected, you are choosing to use the “Induced Pressures” and “Flows” from a door fan test to calculate Equivalent Leakage Area and the results. This method of entry is selected by default.

Alternatively, if “Enter leakage results from a previous door fan test” is selected, you are choosing to enter an “Equivalent Leakage Area” value directly, for instance if you just want to get an idea of what the results would be if this number were true. This is used if you want to experiment with different leakage sizes just to see how the results vary. If this value is entered, you do not have to enter “Induced Pressures” and “Flows” for FanTestic Integrity software to calculate results.

### 3.8.1 Enter recorded data from a Door Fan test

Choose, or leave the default choice as, “Enter Door Fan test values” as the selection under “Total Enclosure Leakage”:

<table>
<thead>
<tr>
<th>Test date: 2014-02-11</th>
<th>Start time: 22:10</th>
<th>Operator location: Inside</th>
</tr>
</thead>
</table>

**Total Enclosure Leakage**

- Enter Door Fan test values
- Enter leakage results from a previous Door Fan test

And the data entry section will then look like:

- **“Test date”**
  The date the test was started is automatically filled in with the current date in YYYY-MM-DD format

- **“Start time”**
  24 hour time is automatically entered by the computer when you start a new test. If this time does not match the time you start your test, you can click **Get Time** to update the time that will be recorded in your generated test report.

- **“Operator location”**
Select whether the operator is located inside or outside the enclosure during the test (inside is typical). Operator location is used in conjunction with the sign (positive or negative) from the “Induced pressure” readings, to determine the test direction (Pressurization or Depressurization).

• “Bias pressure during fan test”
  The pressure before a pressurization or depressurization test begins, while the fan is sealed and turned off. Bias pressure values correct the induced pressure readings from pressures other than what is induced by the airflow of the Door Fan.
  When manually entering data into FanTestic Integrity, set the time averaging on the gauge to at least 60 seconds for baseline readings. This must be done in order to compensate for the effects of wind and to ensure that you get an average reading. On windy days you will have to take readings for a longer period of time. To determine if it is windy, set your gauge 25 second averaging and if the pressure fluctuation is above 2 Pa. If so, double the time averaging for the baseline to 120 seconds.

According to NFPA 2001, bias pressures measured at the time of the Door Fan test must be within a range of ±5 Pa.

If the value entered is outside these bounds, a warning will result similar to the following:

2012th edition of NFPA 2001 also states the following in section C.2.6.2.3: “If Pbt has an absolute value greater than 25 percent of the column pressure... it must be reduced”

Inert agent discharges usually generate low column pressures, which makes the requirement sometimes impractical, so FanTestic Integrity does not consider this as a requirement for a compliant test. For example, it is possible that an Inert gas discharge generates a column pressure of 3 Pa: 25% of this is 0.75 Pa, so a bias pressure less than this is small pressure is impractical to achieve.

Note: If you’ve used the [Baseline] function on a Retrotec gauge, you should first copy this Baseline into FanTestic Integrity as the “Bias pressure during fan test”, then clear the Baseline from the gauge.
Otherwise, the induced pressure value will have the bias pressure subtracted twice – once on the gauge and another time in FanTestic Integrity software.

- **“Induced pressure”**

The pressure in the enclosure as a result of the airflow induced by the Door Fan. Induced pressures are read from the gauge as “PrA”. NFPA 2001 recommends testing at 10 and 50 Pa in both directions. If the Door Fan is not capable of achieving an induced pressure of 50 Pa, then the test can be performed at 10 Pa only. In this case, the worst case scenario n-value of 0.5 is applied and will result in more conservative (lower) Hold time and venting area calculations; so it is in the tester’s best interest to test at 50 Pa, for a higher Hold time.

Note: If you are testing in the Depressurization direction, you must enter the negative sign, “-“ in front of the pressure. When you have done so, you will see a Depressurization label:

When manually entering data into FanTestic Integrity, set the time averaging on the gauge to at least 20 seconds for induced pressure and flow readings. This must be done in order to compensate for the effects of wind and to ensure that you get an average reading. On windy days you will have to take readings for a longer period of time. To determine if it is windy, set your gauge 25 second averaging and check if the pressure fluctuation is above 2 Pa. If so, double the time averaging for the induced pressure and flow readings to 40 seconds.

- **“Test Fan”**

“Test Fan” data can be input as Fan Pressures, in units of Pa, (which allows FanTestic Integrity to calculate air flow rates through the Door Fan) or can be entered manually as air flow rates through the Door Fan, in units of CFM, m³/h, m³/s, or L/s.

Most commonly, you would enter “Test Fan” data from the “Flow” readings in the units of CFM from the gauge, or another unit of your choice. Whichever unit you choose, you must select the unit in the software. To select the unit, click the button and scroll to the bottom of the pop up window. There you will see the choices of Flow units, click the unit you will be using to enter Flow values:
You can also enter the Fan Pressures by entering the “PrB” readings from the Retrotec gauge, along with the Fan Range configuration in use, so that FanTestic Integrity can calculate the Flow. When Fan Pressures are entered, you must select the Range Configuration installed on the Door Fan. To select the Range configuration, click the button and click the picture of the Range configuration in the popup display.

- “Corrected flow rate” displays the entered or calculated air flow rates through the Door Fan required to achieve the indicated Induced Pressure.

### 3.8.2 Leakage area calculated from door fan test entries

Results are displayed individually for each of Pressurization and Depressurization data sets. If both “Pressurization” and “Depressurization” data sets are completed, the results will appear in a combined Results section, showing the average of the results from each data set.

<table>
<thead>
<tr>
<th>Pressurization set</th>
<th>Induced pressure (Pa)</th>
<th>Test Fan</th>
<th>n</th>
<th>Corrected flow rate (CFM)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>10</td>
<td>0.6816</td>
<td>100 300</td>
<td></td>
</tr>
<tr>
<td></td>
<td>50</td>
<td>100 300</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Depressurization set</th>
<th>Induced pressure (Pa)</th>
<th>Test Fan</th>
<th>n</th>
<th>Corrected flow rate (CFM)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>-10</td>
<td>0.6816</td>
<td>100 300</td>
<td></td>
</tr>
<tr>
<td></td>
<td>-50</td>
<td>100 300</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

The reason behind performing an air leakage test in both directions is to average out any potential pressure problems there might be in one direction over the other (like blowing open a damper in one direction, but sucking it closed in the other).

If there is bias pressure during the door fan test, it will be applied to both the pressurization and depressurization sets and the values may appear skewed if you do not realize that the bias is applied during the calculation of results:
If the entered bias pressure or any of the other values is changed, be sure to press “Calculate” to re-calculate the Results:

### 3.8.3 Enter leakage results already calculated from a previous Door Fan test

Choose “Enter leakage results from a previous Door Fan test” as the selection under “Total Enclosure Leakage”:

| Leakage area: 29 sq in | Hold time: 8.4 minutes | Lower leakage fraction: 0.5 |

And the data entry section will change to look like:

Enter the leakage area and the n value that was calculated in the previous Door Fan test. Set n as 0.5 if you do not know what the previous test n value was.

### 3.8.4 Leakage area used directly as entered

Press “Calculate” to take the directly entered leakage area value from the data entry area, and put it into the results section.
3.9 Enter optional BCLA Test for Enclosure Hold Time Analysis

“Below the Ceiling Leakage Area” (BCLA) tests are either Flex Duct tests or Plastic on the Ceiling tests, which are only performed if the Total Enclosure Leakage test has failed.

If the entered “Total Enclosure Leakage” data results in a failure, this will be stated in the “Results Summary” of the Total Enclosure Leakage test. At that point, the user clicks on the “Add BCLA Test” button at the bottom of the “Hold time analysis: Total Enclosure Leakage” expander tab, and a new expander will be added for the user to enter the results from performing a BCLA test.

The test procedure for a BCLA test is the same as a Total Enclosure Leakage test, with the addition of some form of neutralizing the leaks that are occurring from the upper part of the enclosure. The BCLA procedure is required to negate the leakage above the enclosure’s suspended ceiling by neutralizing the ceiling space (with a Flex Duct), or by physically covering the entire ceiling space (with sheets of plastic air barrier).

BCLA Test data is entered in the same manner as the Total Enclosure Leakage data.
FanTestic Integrity factors in results from both tests to provide new test results in the “Results Summary” of the BCLA test.

For more information on BCLA tests, refer to Level 3 Enclosure Integrity Training.

### 3.10 Calculate and see hold time analysis results

Results are displayed in gray boxes. Remember to click the **Calculate** button if any data is changed, in order to calculate and display the updated results.

#### 3.10.1 Click the calculate button to see results

Always click calculate before generating a report, or recording values any other way.

#### 3.10.2 Graph the test data and results

FanTestic Integrity provides a graphical display of Induced pressure and fan flow readings by clicking the **Show Graphs** button. The graphs will come up in a separate window that can be opened or closed at any time.
3.11 Total Enclosure Leakage and BCLA test results

<table>
<thead>
<tr>
<th>Equivalent leakage area at 10 Pa [sq in]</th>
<th>22</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum allowable leakage at 10 Pa that will maintain 10 min hold time [sq in]</td>
<td>23.8</td>
</tr>
</tbody>
</table>

**Results**

- **“Flow constant”,** \( k_1 \) and **“Flow exponent”,** \( n \)
  A Building Leakage Curve is created after at least two “Test Fan” data points have been entered, which is used to estimate the leakage rate of the building at any pressure. If you have conducted a single point test, (as allowed in the 2004 edition of NFPA 2001), the program assumes an exponent (n) of 0.5. The Building Leakage Curve is defined by the following equation:

\[
Q = k_1 \times P^n
\]

where:
- \( Q \) is the air “Flow” rate through the fan (CFM or m³/h)
- \( k_1 \) is the “Flow constant, (CFM/Pa or (m³/h)/Pa)"
- \( P \) is the pressure difference between the inside and outside of the enclosure (Pa)
- \( n \) is the “Leakage exponent”

Example: calculate the airflow needed to create a 5 Pa pressure if:

\[
k_1 = 110.2 \quad n = 0.702
\]

\[
Q, \text{the airflow (at 5 Pa)} = 110.2 \times 5^{0.702} = 341 \text{ CFM.}
\]

It would take 341 CFM to cause a 5 Pa pressure change in this building.

- **“Equivalent Leakage Area at 10 Pa” (EqLA) [cm² or sq in]**
  EqLA is defined as the area of a hole (in units of cm² or sq in) in a thin panel that would leak the same amount of air as the building does at a pressure of 10 Pa. It most closely approximates physical hole sizes found in buildings - for example, a 2 inch by 3 inch rectangular opening would measure about 6 square inches of EqLA.

- **“Maximum allowable leakage at 10 Pa that will maintain xx min hold time”, [sq in or cm²]**
  The largest EqLA allowed by the specified hold time – any larger will require sealing and the enclosure will fail the test.

- **“Lower leakage fraction”,** \( F \)
  The Lower leakage fraction is the ratio between the Below the Ceiling Leakage Area (BCLA) and Total Enclosure Leakage. \ Lower leakage fraction can be calculated by dividing the EqLA from the BCLA test by the EqLA from the Total Enclosure Leakage test.
3.12 Hold time analysis results Summary

The Results Summary indicates to the user if the Enclosure Integrity Test has passed or failed in compliance with NFPA 2001 (2012 edition).

If your test has failed, you need to seal up enclosure leakages to lower the “Hold time” or required “Extended discharge rate”, depending on what “Test type” it is.

- **“Calculated hold time (descending interface)” [min]**
  The Hold time for a Descending Interface “Test type”. For an Enclosure Integrity Test to pass according to NFPA 2001, this time must be at least 10 minutes, or greater than the “Specified hold time” entered in the “Agent Info” section of FanTestic Integrity. This number can be increased by sealing up leakages in the enclosure. For a description on Descending Interface type systems, refer to section 3.4.

- **“Calculated hold time (continuous mixing)” [min]**
  The Hold time for a Continuous Mixing “Test type”. For an Enclosure Integrity Test to pass according to NFPA 2001, this time must be at least 10 minutes, or greater than the “Specified hold time” entered in the “Agent Info” section of FanTestic Integrity. This number can be increased by sealing up leakages in the enclosure. For a description on Continuous Mixing type systems, refer to section 3.4.

- **“Extended discharge rate” [lb/min, kg/min]**
  The extended discharge rate that is required for the enclosure, which depends on how much leakage is in the enclosure. For an Enclosure Integrity Test to pass, this number must be greater than the existing Extended discharge rate, entered as the actual Extended discharge rate (in the “Agent Info” section of FanTestic Integrity), designed for the system. This number can be increased by sealing up leakages in the enclosure. For a description on Extended discharge type systems, refer to section 3.4.
4 Analyze Venting and Peak Pressure

The last expanding tab in the user interface provides places to enter details about the venting and peak pressure calculations based on the chosen formula (as described by FSSA, FIA or VdS, or NFPA12 for CO2).

The expander will not be enabled and you will not be able to open it if the agent has been chosen as Aerosol. See the document “Explaining Aerosol Calculations” online for details, also accessible from within the program:

If you can open the expander titled “Venting and Peak Pressure Analysis” by clicking on the down arrow to the left, you will see:
In the “Venting and Peak Pressure Analysis” section, there are 2 data sets that may be used to describe the venting area available during hold time, as well as the “Leakage area for enclosure” which was measured (or entered directly) in the “Hold time analysis- Total Enclosure Leakage” section and which is displayed here again for convenience, with its value extrapolated to 125 Pa.

The enclosure must be configured to the same condition that it would be in during the venting period. This means that if there is some means of pressure relief other than enclosure leakage (via the PRV specified in the dropdown), it must be set to discharge mode. Once this is done, another door fan test is run and this new leakage area is used for peak pressure calculations.

In some cases, the venting available with the chosen PRV will be different for a positive peak pressure than a negative peak pressure, so a separate dataset is provided to enter venting information for each direction.

For more detail on vent area testing and peak pressure analysis, please consider the Retrotec Level 2 Enclosure Integrity Training.

4.1 Choose equations to calculate peak pressure and minimum leakage area required

The drop down on the right allows you to choose the set of equations that will be used to calculate the peak pressure that will develop during discharge, and the minimum leakage area that will be required to relieve that pressure.

If you choose NFPA12, FIA or VdS, please heed the following warnings:

![Warning - Recommended equation not chosen]

- **Warning for Inert Agents:** VdS and FIA equations use peak mass flow rates to calculate the required vent area, and these have been defaulted to rates consistent with experiments. Entering smaller rates may result in undersized vents.
- **Warning for Halocarbon Chemicals:** VdS equations use peak mass flow rates to calculate the required vent area and assume only positive pressures occur during a discharge which is not consistent with experiments where negative peak pressures were often greater than the positive. FSSA or FIA equations are recommended.
- **Warning for Gaseous Carbon Dioxide:** VdS, FIA and NFPA12 equations use peak mass flow rates to calculate the required vent area and have been defaulted to rates consistent with experiments of other inert gases. Entering smaller rates may result in undersized vents.

If you choose to use equations relying on peak mass flow rate to calculate peak pressure and minimum leakage required to relieve the peak pressure, entering smaller peak flow rates to override default values may result in under-estimating minimum venting area required. Such an under-estimation would lead to over-pressurization if a smaller than necessary vent is installed.

4.2 Enter air leakage data used to determine leakage area of required PRV

When “no pressure relief vent” is chosen in the “Pressure relief vent (PRV) type” drop down, venting area to relieve positive and negative peak pressure is calculated using “enclosure leaks only”, which is
displayed in the “Leakage area for enclosure” data box. The “Leakage area for enclosure” is the leakage taken from the Total Enclosure Leakage section extrapolated to a standard reference condition of 125 Pa which is representative of conditions where most of the peak pressure will be relieved. In this case, the venting datasets are not used.

When any of the other PRV types are chosen, both venting datasets are used, the “Venting datasets express leakage area of:” drop down is used to indicate what was measured (or estimated) in the datasets.

When any of the PRV types that provide venting in both directions (for positive and negative pressure) are chosen, both venting datasets are used.

If the “Venting datasets express leakage area of:” drop down shows “enclosure and vent”, datasets contain data which resulted from measuring or entering an estimate of the leakage area of the enclosure and vent combined. For measuring the positive venting dataset, the enclosure would have been set up in a condition where dampers were fixed in the position they would assume under +125 Pa, and for the negative venting dataset, the enclosure would have been set up in a condition where dampers were fixed in the position they would assume under -125 Pa.

If the “Venting datasets express leakage area of:” drop down shows “vent only”, datasets contain data which resulted from measuring or entering an estimate of the leakage area of the PRV itself. For measuring the positive venting dataset, the vents would have been fixed in the position they would assume under +125 Pa, and for the negative venting dataset, the vents would have been fixed in the position they would assume under -125 Pa.
When any of the PRV types that provide venting only in the positive direction are chosen, only the positive venting dataset is used, and leakage area for negative pressure relief is assumed to be the “Total Enclosure Leakage”.

When any of the PRV types that provide venting only in the negative direction are chosen, only the negative venting dataset is used, and leakage area for positive pressure relief is assumed to be the “Total Enclosure Leakage”.

When any of the PRV types that provide the same venting area in both the positive and negative directions are chosen, only the positive venting dataset is used.
4.3 Choose leakage area to use for pressure relief

Once the venting datasets are established, the user must indicate which leakage area to use to relieve peak pressure. Again, if “no pressure relief vent (PRV)” is chosen as the PRV type, then the Total Enclosure Leakage extrapolated to 125 Pa will be used for peak pressure relief. Otherwise, the user can choose to use the “vent only” or “enclosure and vent” values for relief of peak pressure.

If the venting dataset is expressing the leakage of “vent only” and peak pressure is to be relieved using leakage of “vent only”, then the leakage area from the venting dataset is used directly as the leakage area for the peak pressure calculations.

If the venting dataset is expressing the leakage of “enclosure and vent” and peak pressure is to be relieved using leakage of the “enclosure and vent”, then the leakage area from the venting dataset is added to the “Leakage area for enclosure” to create the “enclosure and vent” leakage area for the peak pressure calculations.

If the venting dataset is expressing the leakage of “enclosure and vent” and peak pressure is to be relieved using leakage of the “vent only”, then the “Leakage area for enclosure” is subtracted from the leakage area from the venting dataset to create the “enclosure and vent” leakage area for the peak pressure calculations.
If the venting dataset is expressing the leakage of “enclosure and vent” and peak pressure is to be relieved using leakage of “enclosure and vent”, then the leakage area from the venting dataset is used directly as the leakage area for the peak pressure calculations.

<table>
<thead>
<tr>
<th>Venting datasets express leakage area of:</th>
<th>enclosure and vent ▼</th>
</tr>
</thead>
<tbody>
<tr>
<td>For pressure relief use leakage area of:</td>
<td>enclosure and vent ▼</td>
</tr>
</tbody>
</table>

### 4.4 Venting and Peak Pressure Analysis test results

Separate results are calculated for positive peak pressure and for negative peak pressure. Calculations vary depending on the equation set chosen to use – FSSA, VdS, or FIA. The equation for this test is set in the drop down, and a default can be chosen from the Settings menu.

Negative results are only provided where appropriate: for Halocarbon agents if FSSA or FIA equations are chosen and if leak to volume curve data exists for the agent.

The summary details the predicted peak pressure, the required minimum leakage to keep the pressure under the specified enclosure pressure limit, and any additional vent area that will be required over what is being assumed to provide the leakage for peak pressure relief (vent only or enclosure and vent).

The summary includes the following for each:

- **Peak pressure** [Pa]
  
  The peak pressure that the enclosure is predicted to develop during the hold time, based on the leakage being used for positive pressure relief.

- **“Leak to Volume ratio” (LVR\(_{\text{pos}}\), LVR\(_{\text{neg}}\)) [sq in/1000 cu ft or cm\(^2\)/m\(^3\)]**
  
  Used in the FSSA (and FIA for halocarbon) equations, peak pressure development during hold time is a direct function of the Leak to Volume ratio. The Leak to Volume ratio indicates how much leakage there is for a given unit of volume.

- **“Leakage area of enclosure” [sq in or cm\(^2\)]**
  
  The leakage area of the enclosure alone, with the result extrapolated to a pressure of 125 Pa.

- **“Leakage area of vent only” [sq in or cm\(^2\)]**
The leakage area of the PRV alone, with the result extrapolated to a pressure of 125 Pa.

- “...... used for positive/negative pressure relief” [sq in or cm²]
  Lists the leakage area the user has chosen to be used for pressure relief, calculated based on the values in the venting datasets and the Total Enclosure leakage. It is used for the purpose of calculating Peak Pressure during hold time of the fire suppression system. This number is calculated based on the selection in the “For pressure relief use leakage area of” dropdown menu (refer to section 4.3). There can be a different leakage area used for the positive and negative direction since different agents have different pressure release characteristics. Generally, Halocarbon gases create a large negative Peak Pressure with smaller amount of positive Peak Pressure, whereas Inert gases usually create large Peak Pressure only in the positive direction.

- “Minimum leakage to relieve positive/negative pressure” [sq in or cm²]
  The smallest leakage area that will allow the peak pressure to stay under the specified enclosure pressure limit and maintain the structural integrity of the enclosure during hold time.

- “Additional vent area needed” [sq in or cm²]
  The Additional vent area needed is the calculated amount of leakage that needs to be provided, that does not currently exist based on the current settings. This additional leakage needs to be put in place so that Peak Pressure can be lowered to the point where the structural integrity of the enclosure is not compromised during agent hold time.

  The additional vent area needed is calculated by subtracting the “... area used for pressure relief” value from the “Minimum leakage to relieve pressure” value.

4.5 Graphic showing acceptable range of leakage for enclosure

To see a graphic showing the allowable leakage range, click on the “Show ELA Graph” button below the Peak Pressure results. Leakage needs to be less than that required for hold time but more than that required to be under the allowed enclosure peak pressure limit.

The thick blue line shows the acceptable range for the enclosure leakage during discharge. The green triangle marks the leakage measured for the enclosure only. If the green triangle is to the left of the range, then you need to add venting using a pressure relief vent. If the green triangle is to the right of the range, then you need to seal up the room.
5 Use the Test results

5.1 Save results to a test file (.fxml)

When a new test file is created, it is automatically named based on the Standard used (NFPA) and the date (yyyy-MM-dd) and time (HHmm) that the file was created, and it has a file extension of .fxml.

For example, “NFPA 2014-02-28 1642.fxml” would be the name of the file created at 16:42 (4:42pm) on the 28th day of February in the year 2014.

When you click “File” → “Save”, FanTestic Integrity stores test data into that file.

Test files are normally saved on your local C: drive under [MyDocuments]\Retrotec\Tests.

Test data can be automatically saved at periodic intervals by turning the Auto Save function on (“File” → “Auto save?”). Note that if you change the location of the test file to a remote drive, and then remove the remote drive with FanTestic Integrity running and AutoSave on, the software will not be able to save the file to the remote drive anymore, and may report an error.

5.2 Save results to a different file

FanTestic Integrity can store test data (“File” → “Save As”), which creates a new test file with the same name as the current test file but with the current date (yyyy-mm-dd) and time (HHMM) added at the end.

For example, using the original test file “NFPA 2014-02-28 1642.fxml”, if we do a “File” → “Save As” at 10:42am on the 3rd of March 2014, the new file will have the suggested file name: “NFPA 2014-02-28 1642 [2014-03-03 1042].fxml”.

The “SaveAs” function makes it convenient to save the original test and keep it intact, but have a second “Save As” copy in which to manipulate parameters without affecting the original test.

The “SaveAs” copy of the file may be changed without affecting the original test data, but the two files are visually linked via the filename.

5.3 Open a test file (.fxml)

To open a previous test that has already been completed and saved, there are several options:

- The main screen for FanTestic Integrity can display previously completed tests in the “Test History” pane on the left hand side (with a photo of the building, if it was included when the test file was created). If you have this option turned on (“Test History” → “AutoHide” not enabled), the list will remain open on the left at all times. Click the name of the test file you would like to open.

- Go to: “File” → “Open” and a pop-up Windows Explorer window will display all tests in the [MyDocuments]\Retrotec\Tests directory which have the file extension “.fxml”.

- Go to: “Test History” → “Show” – the left hand list of all saved tests will appear, the same as the one displayed on the opening screen for FanTestic.

5.4 Generate report documents (MS Word) from test data

FanTestic Integrity includes a built-in template for reports generated from test data, for each of the supported Standards.
To generate a report, select “File” → “Generate Report (docx – MS Word)”. There are also buttons that you can click in the user interface for your convenience: one below the hold time results, and one below the venting and peak pressure results.

The “Generate report” function will automatically create and open a Word document containing a report with the data from your test. These report files will be stored on your local Drive under [MyDocuments]\Retrotec\Reports.

Once the Word document is open, you can print it directly.

Because the report is created by copying a template document and replacing tags with the actual test data, reports are customizable in Microsoft Word with FanTestic Integrity Pro versions. NFPA test reports using metric units are generated using the template called “NFPA-en.docx” which will be located in the [MyDocuments]\Retrotec\Templates directory after you have created at least one report. If you have chosen imperial units, the template used will be “NFPAUS-en.docx”. If you have chosen the older version of the NFPA standard, the templates used will be “NFPAED2004-en.docx” or “NFPAED2004US-en.docx” for metric and imperial units respectively.

Users customize the report output by changing the text in the template file that is used to create the Word document, and as long as the tags remain somewhere in the template, test data will be output to the generated document.

If you want to create a language specific report, to match the language you use in the user interface, you can translate the template and call it “NFPA-xx.docx” where xx is replaced with the country identifier. Some templates are already provided in translation, and if so, they will automatically be chosen for you if you have changed the language to use in FanTestic Integrity.

The report generation function is only available if you have a valid, non-expired license for FanTestic Integrity. If you do not have such a license, you will be limited to seeing results on the screen, and when you generate the .docx report file, it will only show a sample report. The sample report will not contain the results from the test you are viewing on the screen.

5.5 Printing

FanTestic Integrity will print the data as-is: only what is on the interface screen. Go to “File” → “Print”, and you can either generate a PDF document or print a paper copy using the printer functions in Windows.

The “Print” function essentially prints a screen shot of the FanTestic interface with each of the expander sections open, even if you cannot see all of the expander information on the screen at once.

Alternatively, and more effectively, you can generate a report from the data and print the report, see section 5.4

6 Troubleshooting

6.1 Use the most current version of FanTestic Integrity

To determine the latest version, go to: http://www.retrotec.com/support/software-downloads and click on the “Is your software up to date?” button beside the “Testing and Reporting Software” title:
• In the window that opens, click on the down arrow beside “Any” and select FanTestic Integrity instead then click “Apply”.

• A list of the versions of FanTestic Integrity will be shown, with the latest version at the top:
• Compare the online version number to the version number shown in the title bar when you open FanTestic Integrity. If they do not match, you need to update.

• To get the updated version, ensure your computer is connected to the internet, and click “File” → “Check for Updates”.

• If an update is available, you will be notified and prompted to restart FanTestic Integrity to perform the update. Starting FanTestic Integrity will download the update installer, and prompt you to start the update. Once the update is installed, FanTestic Integrity will start.

• Note that using the “File” → “Check for Updates” can declare that your FanTestic Integrity is up to date even when it is not in the following circumstances: your computer is not connected to the internet, you clicked “Skip update” when it was offered at any point, or you are using the “ADMIN” version of the software. This check for updates is a feature of the Click-Once installer technology used for installing the software, not FanTestic itself.
6.2 Install your Windows Updates

Make sure all the important and optional updates are installed for Microsoft Windows. This is particularly important for older versions such as Windows XP. FanTestic Integrity expects the computer to have installed the .NET 4 Framework, XML support, and a Windows Installer version 3.0 or greater.

![Windows Update](image)

6.3 If using the “ADMIN” version, software will not update to latest

To determine if you are using an “ADMIN” version, check for the word “ADMIN” in the title bar. This will only be the case in very few circumstances, as the “ADMIN” version is a specific fix for a problem some computers with limited privileges have when connecting to the DM-2 gauge for automatic control, which is not yet available in FanTestic Integrity.

If you see “ADMIN” in the title bar of your FanTestic Integrity while it is running, you should uninstall the version you have installed using the control panel, and DELETE ALL DESKTOP SHORTCUTS to FanTestic Integrity. Then you can re-install from the website link, as described in section 1.2.

You will not lose your license key or any settings if you do this uninstall and reinstall. If you actually need to use the ADMIN shortcut which is only needed if you have trouble connecting to your DM-2 gauges for the automatic testing and have determined that the error is “Error 5: Access Denied”, then you will need to carry out the procedure to generate the ADMIN shortcut.

- Note that using the “File” → “Check for Updates” can declare that your FanTestic Integrity is up to date even when it is not if you are using the “ADMIN” version of the software. This is a feature of the Click-Once installer technology used for installing the software.

6.4 Changing Range configurations

It becomes necessary to change Range Configurations during a test due to fan pressure too low (occurs when there is not enough flow through the fan) or the inability to reach a pressure target (occurs when fan speed is at 100% but you cannot reach the desired induced pressure).

NOTE: it is recommended that the tester induce pressures over the full range of pressures desired to be tested (e.g. 10 and 60 Pa) prior to performing the test, to ensure that one Range configuration can satisfy all pressures, and avoid changing Range configurations.
6.4.1 Why change the Range configuration

a) If “TOO LOW” appears as the Flow on the gauge:
   - Increase Fan Pressure (restrict the flow) by installing a smaller Range configuration (e.g. “TOO LOW” appears when using Range C8, put in two more Range plugs to change the Range configuration to Range C6).
   - Make sure to record the new Range configuration in your notes/test form and in the software.

b) If the fan is at 100% fan speed but the target induced pressure is not reached:
   - Decrease Fan Pressure (increase the flow) by installing a larger Range configuration (e.g. the fan is running at 100% speed using Range plate C8, remove the C Range plate, leaving the fan on Range configuration B).
   - Make sure to record the new Range configuration in your notes/test form, and in the software.

6.4.2 Enter Test Fan data for each Range configuration used

Transfer the data from your notes/test form into the “Induced pressure” and “Test Fan” data fields in FanTestic Integrity.

Add an additional “Test Fan” data set for each Range configuration change by clicking .

Enter the appropriate Fan Pressure data depending on which Range configuration was used. In the example below, the first three Induced pressures were achieved with Range plate C8; the next three Induced pressures required a smaller Range plate C6, and the Fan Pressure data are therefore on a different line, since each line corresponds to a particular Range configuration.

6.5 Cannot generate reports in FanTestic Integrity

- Make sure you have an unexpired demo or purchased license installed
- Make sure you are using the most recent version of Microsoft Word (2007 or 2010)
- If you are using an earlier version (2003 or earlier), download a free compatibility pack [here](#), which allows you to open/edit/save Word 2007 documents.

- Results are displayed in gray boxes. Remember to click [Calculate] if any data is changed, in order to calculate and display the updated results.
- Always click calculate before generating a report, or recording values any other way.
7 Ask for Support

If you experience a problem that you cannot fix by troubleshooting, follow these steps to contact technical support at Retrotec.

7.1 Before you ask, update your software

First, update your FanTestic Integrity software to the latest version, see section 6.1.


Third, if you are using the DM32 gauge, make sure you have updated the DM32 to the latest firmware version (DM-2 has no way for users to upgrade the firmware). See the DM32 Configurator software manual, section 5, for details on how to do this: http://retrotec.com/manuals-guides/Manual-DM32%20Configurator.pdf

7.2 What information to send

If you are still having problems after updating, follow the steps below to gather all the files which will describe the problem. We cannot solve your problem without the following information.

In your email, describe the problem and when it occurs, and attach the following:

- The standard are you using (click “Settings”  “Change Standard” to check)
- Log file from [My Documents]\Retrotec\Logs
- Test file you are using, file extension .fxml from [My Documents]\Retrotec\Tests
- Settings.xml file [My Documents]\Retrotec\AppData
- A screenshot of the software running or having the error
- The version of Microsoft Windows you are using

If you are having an error while generating a report in Microsoft Word, also provide the following:

- The version of Microsoft Office you are using
- The report template file you are using (.docx) from [My Documents]\Retrotec\Templates
- The generated report (.docx) from [My Documents]\Retrotec\Reports

7.2.1 Find the Log File to Upload

Each test has an associated log file that is saved on your C: drive, in the Retrotec folder. These logs will help Retrotec to determine where the problem occurred. You can access the log files in your local drive, in [My Documents]\Retrotec\Logs. A new log file is created for each day, named Log_yyyy-MM-dd.txt. If you leave FanTestic Integrity running over the course of multiple days, the log file will have the date of the day when FanTestic Integrity was initially started.
7.2.2 Find the Test File to Upload
The .fxml test files can be found in your local drive, in [My Documents]\Retrotec\Tests folder, and are saved by default with the date and time in the name. Send the .fxml file having the date you began the test.

7.2.3 Find the Settings File to Upload
The Settings.xml file is found in your [My Documents]\Retrotec\AppData folder, and contains information troubleshooting personnel can use to diagnose the problem.

7.2.4 Create a picture of the error to Upload
Screenshots are a way to show our Technical Support staff what your error looks like on your screen. This will help us, along with the background information (log, settings, and .fxml files), to determine the best approach to fix the problem.

Current versions of Microsoft Windows include the “Snipping Tool” which can be used to make a screen snip of the window or of an area of a window on the screen. The image will be on the Windows clipboard as if it has been “copied” so you can just “paste” it into an email.

In older versions you may need to create a document and then capture an image of the screen you are currently looking at. To capture an image of the screen, push the “Print Scrn” button on your keyboard. In order to attach this image as a file for us to view, you must paste it into a document. To do this, open a new Microsoft Word or Paint document, right click on your mouse and select “Paste” (or “Edit” → “Paste”). The captured image of your screen should appear in the document. You can now save this document and include it as an attachment when you email the files, or upload them, to Retrotec.
7.3 Where to send the information

- For Technical Support or to send suggestions, send an email to support@retrotec.com
- If you have encountered a bug which makes FanTestic crash, send an email to: bugs@retrotec.com

If you prefer, you can submit the information using a Software Support Request directly through the Retrotec website instead of sending the information via email. On www.retrotec.com/support click on the “Login/Signup” button to log in to the website, and then click on the “Request Software Technical Support” button:

![Request Software Technical Support](image)

The request form will open and you can fill out the description of the problem and upload up to five files.
8 Get a License

E-mail license pricing inquiries to sales@retrotec.com. Once you receive your license key in the mail, ensure that you have the latest version of FanTestic Integrity installed on your computer (refer to section 6.1) and then refer to section 1.4 for detailed instructions on entering the license into the latest version of FanTestic Integrity.

You will be able to generate reports containing all the results when you have a valid, non-expired license.